Newer versions of Opera (15+) are based on the Chromium engine, which does not allow users to edit the source code of a webpage. In order to do this, use an earlier version of Opera (we recommend version 12.16, which you can download here).